5 Q&A

Q&A

キーワード検索:「タイトルのみ」と「本文を含む」検索ができます。
「本文を含む」検索で複数検索される場合は、間は半角スペースを使用してください。
例)テスト カバレッジ

絞り込み: 「製品」「カテゴリー」「タグ」の項目でチェックをつけ、「絞り込む」ボタンをクリックすると絞り込みが可能です。
絞り込みは「AND」または「OR」が使用可能です。

製品








カテゴリー




タグ
















5 Q&A

Q&A

キーワード検索:「タイトルのみ」と「本文を含む」検索ができます。
「本文を含む」検索で複数検索される場合は、間は半角スペースを使用してください。
例)テスト カバレッジ

絞り込み: 「製品」「カテゴリー」「タグ」の項目でチェックをつけ、「絞り込む」ボタンをクリックすると絞り込みが可能です。
絞り込みは「AND」または「OR」が使用可能です。

101 - 107 / 107

タイトル最終更新日製品カテゴリータグ
変数の表示基数を変更したい 2023-11-09 DT+Trace ,,

変数の表示基数を変更する方法をご説明します。 ご注意 変数値出力ポイントの符号ありなし等の設定が正しくされているかご確認の上、表示基数の変更を行ってください。 プロパティエディタで各変数の表示基数を変更 各変数値の表示基数を個別に設定したい場合はプロパティエディタから表示基数を設定してください。 フォルダビュー上で変数値を選択して、右クリック>[プロパティエディタを開く]を選択します。 表示基数を[既定値]から変更したい表示基数に変更し、[OK]または[適用]を選択します。 テストレポートを表示した時や、データ取得を行った際に、変数値の表示が設定した表示基数で表示されます。 また、変数モニタも対象の変数値を設定している場合は、表示基数が反映されます。...

続きを読む
[ベータ機能]マルチウェーブスコープ 2024-08-29 DT+Trace, DT+Analog ,

マルチウェーブスコープは、DT+Traceアプリケーションの機能で、変数・ロジック信号、DT+Analogで取得したアナログ信号が1つのビュー上で確認できる機能です。タイミングマーカー・レンジマーカー・ポイントマーカーと3種類のマーカーが設定できます。 ※2024年8月時点(ベータ2)では、変数8CHに加えて新たに、ロジック8CH、アナログ4CHに対応。マーカーはタイミングマーカーの機能のみ使用可能。変数出力においては実数は未対応。 ※本機能はベータ機能となり、正式な機能ではございません。ベータ機能をご使用される場合は、データの保証が出来かねますので、必ずデータを事前にバックアップいただくか、ベータ機能評価用に取得されたデータにてご確認いただくことを推...

続きを読む
特定の日時のレポートを表示させる。 2025-04-08 DT+Trace, DT+FS, DT10, DT-Win

不具合の発生時刻などが特定できている場合、レポートデータの取得時間でフィルタリングすることで、該当処理部分のみのテストレポートを表示できます。 手順は次の通りです。 1. テストレポート上にデータの取得日時を表示させる。 メニューの[ツール]→[環境設定]を選択します。 [環境設定]ダイアログの[全般]ページから、[経過時間欄にデータの取得日時を表示させる]を有効にします。 同ページから、[表示形式]を選択します。 テストレポートの経過時間欄が、3で設定したフォーマットで表示されます。 2. 特定の時間のテストレポートのみを表示させる。 メニューの[レポート解析]→[テストレポートフィルタ]を選択します。 [テストレポートフィルタ]ダイアログから、[経...

続きを読む
変数スコープの表示倍率や表示位置を調整したい 2025-04-15 DT+Trace ,,

ここでは各変数項目の垂直レンジを設定することで、表示倍率や表示位置を調整する方法をご説明します。 変数値出力ポイントの挿入方法や設定方法につきましてはチュートリアルをご参照ください。 変数値の表示倍率や表示位置を変更する 変数スコープのグラフの縦軸は各項目の値を表します。 縦軸の表示範囲が項目ごとのラベルのエリアに表示されます。 Magスライダーで表示倍率を変更 表示倍率を変更するには、表示項目ボックスの項目を選択した状態で縦向きの[Mag]スライダーつまみを調整します。 Locスライダーで表示位置を変更 表示位置を変更するには変数値を選択後、[loc]スライダーのつまみを調整します。 垂直レンジを固定で表示位置を固定 Var項目では縦軸の表示範囲を固...

続きを読む
DT+Analogのキャッシュフォルダを別の場所に変更したい 2023-11-09 DT+Analog

DT+Analogのデータ取得では、初期設定の場合「C:\Users\ユーザー名\AppData\Roaming\hldc\DT+Analog」に一時的に保存されます。 ここでは長時間トレースなどで上記のフォルダの指定先を変更する方法をご紹介します。 キャッシュフォルダの設定方法 アプリメニューのツール>環境設定を選択します。 環境設定ダイアログでキャッシュフォルダの指定場所が表示されますので、パスを変更してください。 パスを変更したらOKを選択します。 [OK]を押すまではパスは確定しません。 変更後、DT+Analogでデータ取得を行うとキャッシュフォルダに指定したパスに取得したデータが一時的に保存されます。 ※キャッシュフォルダは、取得したデータ...

続きを読む
DTヘッダファイルの保存先を変更したい 2025-04-08 DT+Trace, DT+FS, DT10, DT-Win

テストポイント挿入時に自動で生成されるDTヘッダファイルは、デフォルトではソースファイルと同じ場所に生成されます。 DTヘッダファイルの保存先を変更する場合は以下をご確認ください。 アプリメニューの[ファイル]→[プロジェクト設定]を選択します。 [C/CPP]を選択し、[DTヘッダファイルの保存先]を[指定のフォルダ]に変更します。 [保存フォルダ]の参照を選択します。 保存先のフォルダを指定し、[完了]→[確定して新規挿入]を選択してください。 指定したフォルダ内にDTヘッダファイルが生成されます。  ...

続きを読む
8pinプローブを簡単に接続する 2025-04-08 DT10

GPIO-NoiseIsolatorを使用する場合 オプション品「GPIO-NoiseIsolator」と付属の「10pinフラットケーブル」を使用すると、8pinプローブよりも簡単にターゲット機器との脱着ができます。 接続の際には、ターゲット基板側にピンヘッダの実装が必要です。 ターゲット基板側に実装するピンヘッダのピン配置等の詳細は、GPIO-NoiseIsolatrのマニュアルをご確認ください。 部品名称 メーカー 型番 10pinフラットケーブル Linkman 216310P3 10pinボックスヘッダ Linkman 217010SE GPIO-NoiseIsolator接続イメージターゲット基板サイズの制限により、推奨以外のピンヘッダ(よ...

続きを読む